Перейти к публикации
LineaAge II Forum L2Corvet

Рекомендованные сообщения

 

Только что, Anonymous сказал:

Какую ошибку бьет?

.net framework стоит?

c++ установил?

мне помогло https://www.microsoft.com/ru-RU/download/details.aspx?id=55167

Если реально ситуация в этом

Выкладываю:

MS C++ http://95.170.119.96:8888/l2/softs/VCR-2005-2019-19.07.2019.exe все с 2005 по 2019 х86-64 бита

Net framework http://95.170.119.96:8888/l2/softs/NET.Framework-4.8.exe

http://95.170.119.96:8888/l2/softs/NET.Framework-3.5.exe

 

От августа 2020 года.

Если кому нужно конечно!

Ссылка на сообщение
Поделиться на других сайтах
6 часов назад, Anonymous сказал:

Какую ошибку бьет?

.net framework стоит?

c++ установил?

мне помогло https://www.microsoft.com/ru-RU/download/details.aspx?id=55167

ошибки не выдает,просто прекращает процесс л2.ехе и все.
иногда нормально все работает +- пару часов а потом окно свернул и он опять его прекратил

Ссылка на сообщение
Поделиться на других сайтах
31 минуту назад, Strixy сказал:

иногда нормально все работает +- пару часов

Вспоминай, что недавно изменял. Если железо старое - смотри, что греется.

У меня л2 не запускался после новой винды на старое железо, помог фреймворк, но что нужно сделать:

1. Чипсет драйвер на материнскую плату

2. Драйвер на видеокарту

3. .net framework 4.7

4. C++

5. Direct X

6. Качаешь чистый клиент интерлюд л2корвет

7. Патчишь апдейтером. Патч, судя по всему, устарел

Поставь по порядку, отпишешься. Все должно заработать

Изменено пользователем Anonymous
Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Anonymous сказал:

Вспоминай, что недавно изменял. Если железо старое - смотри, что греется.

У меня л2 не запускался после новой винды на старое железо, помог фреймворк, но что нужно сделать:

1. Чипсет драйвер на материнскую плату

2. Драйвер на видеокарту

3. .net framework 4.7

4. C++

5. Direct X

6. Качаешь чистый клиент интерлюд л2корвет

7. Патчишь апдейтером. Патч, судя по всему, устарел

Поставь по порядку, отпишешься. Все должно заработать

да вроде нечего нового не менял,последний раз играл на ГВЕ интере все ок было,щас проверил даже с1 сервер спокойно запускает 7 окон без проблем на боте.
а тут ставлю апдейт поверх чистого клиента и такая беда.Режим совместимости работает только с вистой хотя должен с виндовс 8 работать.мб в этом проблема?

Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Strixy сказал:

ставлю апдейт поверх чистого клиента

Сделай апдейтером https://mega.nz/#!svhHFTLZ!l8DNkO2l8wri4PP5we37k2mu91NlEd9_hOTFP6ufQrM

 

На 10 главное запускай от админа. Никакие режимы совместимости не нужны, выруби лучше

Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Anonymous сказал:

Сделай апдейтером https://mega.nz/#!svhHFTLZ!l8DNkO2l8wri4PP5we37k2mu91NlEd9_hOTFP6ufQrM

 

На 10 главное запускай от админа. Никакие режимы совместимости не нужны, выруби лучше

сейчас попробую ваш клиент + апдейтер посмотрим что будет)так то играть можно,но надо минут 20 насиловать екзешник чтобы запустить оба окна рабочих)

Ссылка на сообщение
Поделиться на других сайтах
5 минут назад, Strixy сказал:

попробую ваш клиент + апдейтер

Хах, ну клиент надо с сайта корвета брать, да. Апдейтер не делает фулчека, качает только патч. Будешь ставить его на левый клиент - не будет работать.

Запускай от админа и прибудет с тобой удача 🙂

Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Anonymous сказал:

Хах, ну клиент надо с сайта корвета брать, да. Апдейтер не делает фулчека, качает только патч. Будешь ставить его на левый клиент - не будет работать.

Запускай от админа и прибудет с тобой удача 🙂

не та же самая проблема просто загружает полностью и закрывает его

Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Anonymous сказал:

Хах, ну клиент надо с сайта корвета брать, да. Апдейтер не делает фулчека, качает только патч. Будешь ставить его на левый клиент - не будет работать.

Запускай от админа и прибудет с тобой удача 🙂

 

uvoVr8onUzQ.jpg

Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Strixy сказал:

 

uvoVr8onUzQ.jpg

Уже с подобным сталкивались... человек разобрался тогда сам... я лично не ставлю при установке драйверов на видеокарту от Нвидиа  утилиту Джифорс Экспириенс GEFORCE EXPERIENCE... Она может крашить игру, так же как и некоторые оверлэй окна по типу у МСИ Афтербернер... а например ФПС Монитор работает отлично

Ссылка на сообщение
Поделиться на других сайтах
03.09.2020 в 21:28, DesSoy сказал:

Уже с подобным сталкивались... человек разобрался тогда сам... я лично не ставлю при установке драйверов на видеокарту от Нвидиа  утилиту Джифорс Экспириенс GEFORCE EXPERIENCE... Она может крашить игру, так же как и некоторые оверлэй окна по типу у МСИ Афтербернер... а например ФПС Монитор работает отлично

просто первый раз с таким сталкиваюсь,до этого все ок работало)даже с1 без проблем запускает пачку окон на боте)разобрался только как запустить стабильно окна даже с этим критом)только 1 окно неактивно остается с этой ошибкой,остальные нормально работают ))))

Ссылка на сообщение
Поделиться на других сайтах
07.09.2020 в 04:56, Sw0w сказал:

Была подобная проблема на одном комп, вылечилось кдалением GEFORCE EXPERIENCE

да удаление вылечило проблему спасибо)

Ссылка на сообщение
Поделиться на других сайтах

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Вставить в виде обычного текста

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

×
×
  • Создать...